Mcafee ePO Upgrade

Document created by sboa@loc.gov on Aug 2, 2013
Version 1Show Document
  • View in full screen mode

The Mcafee ePO 4.5 using the connector was working fine until the Mcafee Admin upgraded to 4.6.6. My connector version is 5.2. Do anyone know about the compatibility of ePO and the connector? Thanks

Attachments

    Outcomes